составьте программу которая возводит в квадрат введенное целое число если оно...

0 голосов
50 просмотров

составьте программу которая возводит в квадрат введенное целое число если оно отрицательное и выводит на экран результат


Информатика (12 баллов) | 50 просмотров
Дан 1 ответ
0 голосов

var

a:longint;

begin

write ('A = ');readln(a);

if a<0 then begin</p>

a:=sqr(a);

write(a);

end;

readln;

end. 

(2.8k баллов)