Помогите с информатикой! Напишите программу которая вводит натуральное число N и выводит...

0 голосов
52 просмотров

Помогите с информатикой! Напишите программу которая вводит натуральное число N и выводит на экран N псевдослучайных чисел. Запустите её несколько раз, объясните результаты опыта. (Pascal ABC)


Информатика (114 баллов) | 52 просмотров
Дан 1 ответ
0 голосов

Program Primer;
Uses crt;

var n, i: integer;
    begin
    randomize;
    readln (n);
    for i:=1 to n do
        begin
        n:=random(1000);
        write (n, ' ');
        end;
        readln;
    end.

(9.6k баллов)