Составьте программу выводящую ** экран все числа от -10 до 10 а также их модули

0 голосов
36 просмотров

Составьте программу выводящую на экран все числа от -10 до 10 а также их модули


Информатика (87 баллов) | 36 просмотров
Дан 1 ответ
0 голосов

Program pr1;
var i: integer;
begin
for i:=-10 to 10 do begin
write(i,' ');//в кавычках - пробел
writeln(abs(i));
end;
end.

(735 баллов)