Составьте программу выводящую ** экран все числа от -10 до 10 а также их модули

0 голосов
67 просмотров

Составьте программу выводящую на экран все числа от -10 до 10 а также их модули


Информатика (87 баллов) | 67 просмотров
Дан 1 ответ
0 голосов

Var i, c: integer;
begin
     for i := -10 to 10 do
         writeln('|', i, '| = ', abs(i));
end.

(192 баллов)
0

нет должно получится так:

0

число модуль

0

-10 10

0

-9 9

0

-8 8

0

не так??

0

нет

0

тогда не знаю