Написать программу, которая решает уравнение ax+b = 0 (Паскаль)срочно, спасибо

0 голосов
35 просмотров

Написать программу, которая решает уравнение ax+b = 0 (Паскаль)
срочно, спасибо


Информатика (238 баллов) | 35 просмотров
Дан 1 ответ
0 голосов
var a,b,x:real;
begin
writeln ('ax+b=0');
writeln ('Введите a,b:');
readln (a,b);
x:=(-b/a);
writeln ('x = ',x);
end.
(10.7k баллов)