Информатика 10 класс.. Составьте программу, которая: а) определяет коды двух введенных с...

0 голосов
89 просмотров

Информатика 10 класс..
Составьте программу, которая:
а) определяет коды двух введенных с клавиатуры символов;


Информатика (12 баллов) | 89 просмотров
Дан 1 ответ
0 голосов

A) Program PRIMER;
Uses crt;

var a, b: char;

begin
  write('Введите первый символ a = ');
  readln(a);

  write('Введите второй символ b = ');
  readln(b);
 
  writeln;
  write('Код символа a = ', ord(a), ', код символа b ', ord(b));
 
readln;
end.


в)
Program primer2;
uses crt;

var a,b,c: char;

begin
     write('Введите чила a, b, c = ');
     readln(a,b,c);
    
     writeln('Результат сцепления: ', a+b+c);
end.


(9.6k баллов)
0

помоги если можешь еще плиз... в) выполняет операцию сцепления трех введенных с клавиатуры символов;

0

Добавил

0

спасибо огромное выручил