Написать программу ** Pascal . У тараканов и пауков вместе 74 лапки. Сколько могло быть...

0 голосов
160 просмотров

Написать программу на Pascal .

У тараканов и пауков вместе 74 лапки. Сколько могло быть тараканов и пауков, если у таракана - 6 лапок, а у паука – 8.(указать все сочетания которые возможны)


Информатика (20 баллов) | 160 просмотров
0

На каком языке?

0

const n = 74;var i, j, t, p: integer;begin for i := 1 to n do for j := 1 to n do if i * 6 + j * 8 = n then writeln(i, ' ', j);end.

Дан 1 ответ
0 голосов
Правильный ответ

Const
    n = 74;

var
    i, j, t, p: integer;

begin
    for i := 1 to n do
        for j := 1 to n do
            if i * 6 + j * 8 = n then
                writeln(i, ' ', j);
end.

(53.1k баллов)
0

поставь мне лучшее решение пожалуйста, мне нужно для повышения статуса)