Напишите программу, переводящую время, указанное в минутах, во время в часах и минутах.

0 голосов
125 просмотров
Напишите программу, переводящую время, указанное в
минутах, во время в часах и минутах.

Информатика (31 баллов) | 125 просмотров
0

я все равно ничего не понимаю((напишите алгоритм пожалуйста

Дан 1 ответ
0 голосов

Var h,m:integer;
begin
write('Введите число минут: ');
readln(m);
h:=m div 60;
m:=m mod 60;
writeln('Час: ',h,'; мин: ',m);
end.