Напишите программу, которая находит в массиве количество элементов, равных заданному значению Х .
Program red; var a:array[1..100] of integer; b,c,i,n:integer; begin writeln('Vvedite 4islo'); readln(b); writeln('Vvedite razmer massiva'); readln(n); c:=0; for i:=1 to n do a[i]:=random(10); for i:=1 to n do if a[i]=b then c:=c+1; writeln(c); end.