Помогите написать программу в паскале.Найти сумму и количество чисел кратных 2, **...

0 голосов
42 просмотров

Помогите написать программу в паскале.
Найти сумму и количество чисел кратных 2, на промежутке от 2 до 15.
Я вообще не знаю как писать. Можете подробно все расписать по строкам, со всеми точками с запятой, я не знаю толком синтаксис паскаля. Чтобы я могла списать на см.
Заранее спасибо.


Информатика (72 баллов) | 42 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
var  
sum, i: integer;  
begin  
for i := 2 to 15 do    
    if (i mod 2 = 0) then      
   sum := sum + i;  
Writeln(sum);
end.
(82 баллов)
0

Это только сумма?

0

var
sum, i, n: integer;
begin
for i := 2 to 15 do
if (i mod 2 = 0) then
begin;
sum := sum + i;
n := n +1;
end;
Writeln(sum);
Writeln(k);
end.

0

Спасибо