Написать программу (и желательно блок схему) для задачи: Ввести 10 чисел, и вывести **...

0 голосов
52 просмотров

Написать программу (и желательно блок схему) для задачи:
Ввести 10 чисел, и вывести на экран наименьшее.


Информатика (15 баллов) | 52 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

A:array[1..10] of integer;
i, min:integer;
begin
for i:=1 to 10 do
readln(a[i]);
min:=a[1];
for i:=1 to 10 do
if min>a[i] then min:=a[i];
writeln(min);
readln;
end.