Написать программу в паскале используя циклы: Вычислить кубы всех целых чисел от 1 до 20.

0 голосов
61 просмотров

Написать программу в паскале используя циклы: Вычислить кубы всех целых чисел от 1 до 20.


Информатика (38 баллов) | 61 просмотров
Дан 1 ответ
0 голосов

Var k:integer;
begin
for k:= 1 to 20 do 
writeln(k,'=',sqr(k)*k);
end.

(800 баллов)