Написать программу ** языке Паскаль.1.Написать программу из 3 введенных значений.Найти...

0 голосов
33 просмотров

Написать программу на языке Паскаль.
1.Написать программу из 3 введенных значений.Найти максимальное
2.Написать программу запрашивающую номер класса и выводящееся сообщения если 1-4 класса-младшая школа,5-9-средняя,10-11-старшая
3.Создать программу запрашивающую произвольное число,если введенное значение больше нуля ,программа должна вывести модуль данного типа


Информатика (148 баллов) | 33 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

1)
program gt;
var a,b,c,max:real;
begin
readln(a,b,c);
max:=a;
if(b>max)then max:=b;
if(c>max)then max:=c;
writeln(max);
end.
2)
program gt2;
var n:integer;
begin
read(n);
if(n>0)and(n<5)then writeln('Младшая');<br>if(n>4)and(n<10)then writeln('Средняя');<br>if(n>9)and(n<12)then writeln('Старшая');<br>end.
3)
Условие непонятное 
Приведи пару примеров потом решу

(6.6k баллов)