Написать программу, которая вычисляет значение Фотка с заданием ниже))Люди нужно...

0 голосов
37 просмотров

Написать программу, которая вычисляет значение
Фотка с заданием ниже))Люди нужно срочно!!!))))))


image

Информатика (65 баллов) | 37 просмотров
Дан 1 ответ
0 голосов

Var
x,y:integer;
begin
writeln('Введи значение аргумента', x);
readln(x);
if x<=0 then y:=210 <br>else y:=x*x-1;
writeln('Значение функции равно ',y);
readln;
end.

(30.1k баллов)