Помогите составить программу в Паскалях: Даны 3 числа. Вывести их ** экран с...

0 голосов
21 просмотров

Помогите составить программу в Паскалях: Даны 3 числа. Вывести их на экран с противоположным знаком.


Информатика (377 баллов) | 21 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a,b,c:real;
begin
write('введите три числа');
read(a,b,c);
a:= - a;
b:= - b;
c:= - c;
writeln('Ответ:', a, '  ' , b, '   ', c);
end.

(20.8k баллов)