Нужно написать программу на С++ условие: Дана строка, состоящая из заглавных и маленьких латинских букв. Заменить все заглавные буквы на соответствующие маленькие и вывести строку.
#include #include int main() { std::string str; std::cin >> str; for (int i = 0; i < str.size(); i++) { if (int(str[i]) < int('a')) { str[i] = str[i] + 32; } std::cout << str[i];</span> } std::cout << std::endl;</span> system("pause"); return 0; }