Напишите программу для расчета по формуле.

0 голосов
40 просмотров

Напишите программу для расчета по формуле.
y=(1- tg^{4}*3* \pi )/( log_{3} *8)


Информатика (15 баллов) | 40 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
  y: real;

begin
  y := tan(3 * Pi);
  y := y * y; {квадрат}
  y := y * y; {четвертая степень}
  y := (1 - y) / (ln(8) / ln(3));
  writeln('y=', y)
end.

(142k баллов)