Написать программу ** языке Paskal Заданы диаметр круга D и сторона квадрата А....

0 голосов
66 просмотров

Написать программу на языке Paskal

Заданы диаметр круга D и сторона квадрата А. Определить, поместится ли круг в квадрате. Задачу проверить при

а) D=70, A=36

б) D=8, A=64

Квадрат поместится в круге, если диаметр окружности меньше или равен стороне квадрата. Результат вывести на экран.


Информатика (499 баллов) | 66 просмотров
Дан 1 ответ
0 голосов

Program nm12;

Var a, d : integer;

begin

  writeln (' Vvedite diametr kruga i storony kvadrata ');

  readln (d);

  readln (a);

  if d<=a then writeln (' Krug pomestits9 v kvadrate ')</p>

             else writeln (' Krug ne pomestits9 v kvadrate ');

  readln;

End.

(292 баллов)