Составить программу в Паскале для первого графика

0 голосов
53 просмотров

Составить программу в Паскале для первого графика


image

Информатика (282 баллов) | 53 просмотров
0

что сделать то надо?

0

я плох в графиках, так что скажу что надо сделать

0

если что неверно - напиши)

Дан 1 ответ
0 голосов
Правильный ответ

Var a:real;
begin
readln(a);
if a<-1 then<br>writeln('y=0  f(a)=',a*0)
else if (a>-1) and (a<=0) then <br>writeln('y=1 -|x|  f(a)=',1-abs(a))
else if a>=0 then 
writeln('y=1 -|x|  f(a)=',1-abs(a));
end.

(800 баллов)
0

подходит?)

0

агась)