Составьте программу , которая сообщает , можно ли разделить поровну между двумя друзьями...

0 голосов
40 просмотров

Составьте программу , которая сообщает , можно ли разделить поровну между двумя друзьями n конфет,выводя на экран соответствующее сообщение "Да " либо "Нет"СРОЧНОО!ДО ЗАВТРА!!!


Информатика (12 баллов) | 40 просмотров
Дан 1 ответ
0 голосов

program zadacha;
var
n:integer;
begin
read(n);
if n mod 2=1 then
write('Нет')
else
write('Да')
end.

(202 баллов)