Срочноо, помогите!!Напишите программу В ПАСКАЛЕ вычисления выражения: s=x^3+x^5+x^n, где...

0 голосов
40 просмотров
Срочноо, помогите!!
Напишите
программу В ПАСКАЛЕ вычисления выражения: s=x^3+x^5+x^n, где x и n вводятся с клавиатуры. Используйте функцию вычисления
степени.


Информатика (30 баллов) | 40 просмотров
Дан 1 ответ
0 голосов


program 1

var x,n,s:integer;

begin

writeln ('vvedite x i n');

readln (x,n);

s:=exp(3*ln(x))+exp(5*ln(x))+exp(n*ln(x));

writeln ('s=',s);

readln

end.

(313 баллов)