Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Составить программу которая получает из слова «ДЕЛФИ» слово «ДЕЛО» и «ЛИФТ».
0
голосов
49
просмотров
Составить программу которая получает из слова «ДЕЛФИ» слово «ДЕЛО» и «ЛИФТ».
составить
программу
получает
слова
«делфи»
слово
10 - 11 классы
информатика
Информатика
Rina1richi_zn
(
12
баллов)
18 Март, 18
|
49
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
begin
var
s:
string
:= 'ДЕЛФИ';
//readln(s);
writeln(s[1] + s[2] + s[3] + 'O');
writeln(s[3] + s[5] + s[4] + 'T');
end
.
HRAshton_zn
(
16.9k
баллов)
18 Март, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Напишите блок - схему для вычисления диаметра и длины окружности и площадь круга, если...
Помогите пожалуйста!!! Написать программу нахождения площади и гипотенузы прямоугольного...
Какие потребуются знания, умения, качество характера программиста?
Напишите пожалуйста блок - схему для вычисления диаметра и длины окружности и площади...
Составить алгоритм нахождения площади и длины окружности если известен радиус.Составить...