Написать программу выводящую ** печать дробную и целую части числа вводимого с клавиатуры.

0 голосов
105 просмотров

Написать программу выводящую на печать дробную и целую части числа вводимого с клавиатуры.


Информатика (1.5k баллов) | 105 просмотров
Дан 1 ответ
0 голосов

#include
using namespace std;
int main(){    double a; 
     int tmp; 
     cout <<"Введите число"<<endl; <br>     cin>> a;    tmp = (int)a; 
     cout <<tmp<<endl;   <br>     cout << a - tmp <<endl;<br>     return 0;
}

(107 баллов)
0

c++

0

извините, но ваша программа не очень подходит, нужно написать программу в basic.