Написать программу вычисления суммы кубов чисел от 25 до 125

0 голосов
151 просмотров

Написать программу вычисления суммы кубов чисел от 25 до 125


Информатика (27 баллов) | 151 просмотров
Дан 1 ответ
0 голосов

Вот код программы на С#. Там буквально 2 строчки,потому можно запросто переписать на любой другой язык.
int Summa = 0;     
 for (int i = 25; i <= 125; i++) Summa += i * i * i;<br> Console.WriteLine("Summa кубов чисел от 25 до 125 = " + Summa);            Console.ReadLine();


image
(1.1k баллов)