Напишите программу, которая позволяет ввести три вещественных числа и выводит **...

0 голосов
81 просмотров

Напишите программу, которая
позволяет ввести три вещественных числа и выводит на экран:


сумму
всех трех чисел;
модуль
разности первого и второго чисел;
целую
часть произведения второго и третьего чисел.


Все вещественные числа должны быть
выведены в форме с фиксированной точкой с двумя знаками после запятой; перед
каждым вычисленным значением должны идти пояснительный текст и выражение.


Информатика (16 баллов) | 81 просмотров
0

PopCop312,ты делаешь?)

Дан 1 ответ
0 голосов

Var a,b,c:real;
begin
read(a,b,c);
writeln('a+b+с=',a+b+c:3:2);
writeln('|a-b|=',abs(a-b):3:2);
writeln('Целая часть от b*c=',int(b*c));
end.

(4.7k баллов)