Напишите программу, которая для трех случайных чисел выводит ** экран ответ ** следующий...

0 голосов
50 просмотров

Напишите программу, которая для трех
случайных чисел выводит на экран ответ на следующий вопрос: правда ли, что
первое число равно сумме второго и третьего.

Ответ должен быть выведен в виде <выражение>-<логическая<br> константа>


Информатика (16 баллов) | 50 просмотров
0

что там с ответом?

0

это не важно,главное программа чтоб была

0

ок)

0

а диапазон какой?

0

я скинула все содержание задачи)

0

ну раз не знаешь диапазон, то только так ))

0

спасибо большое;)

Дан 1 ответ
0 голосов

Var i,d:integer;
n:array[1..3] of integer;
begin
writeln('Введите диапазон( от 0 до ...)');
readln(d);
randomize;
for i:= 1 to 3 do
beginn[i]:=random(d+1); 
writeln(n[i]);
end;
if n[1]= n[2]+n[3] then
writeln('YES')
else
writeln('NO');
end.

(800 баллов)