Помогите пожалуйста!!! Нужно написать программу в паскали АВС. Условие: нужно возвести...

0 голосов
43 просмотров

Помогите пожалуйста!!!

Нужно написать программу в паскали АВС.

Условие: нужно возвести число А в 20 степень.

Заранее спасибо!


Информатика (37 баллов) | 43 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Есть функция power
var a:integer;
begin
readln(a);
writeln(power(a,20));
end.

если нужно без ее помощи, то циклом
var i,a,r:integer;
begin
r:=1;
readln(a);
for i:=1 to 20 do
r*=a;
writeln(r);
end.

(4.7k баллов)
0

не получается