Даны числа а и b.Составить программу,которая вычесляет удвоенную сумму этих чисел и...

0 голосов
57 просмотров

Даны числа а и b.Составить программу,которая вычесляет удвоенную сумму этих чисел и среднее значение.


Информатика (14 баллов) | 57 просмотров
Дан 1 ответ
0 голосов

Var a,b: integer;
begin
write('введите два числа');
read(a,b);
write(' Удвоенная сумма', 2*(a+b));
write('среднее значение',(a+b)/2)
end.

(20.8k баллов)
0

Эм.а вот где написано "введите два числа"..свои числа любые брать?
можно с примером?..

0

Эти числа будешь на клавиатуре набирать, когда программу запустишь на компьютере))

0

И лучше в третьей снизу строчке написать не "write(......", а "writeln(......", чтобы все в одну строку не печаталось.

0

Окей,спасибо:)