Напишите программу в Pascal ABС, чтобы когда ты вводил число 1-7 , показывал день недели,...

0 голосов
37 просмотров

Напишите программу в Pascal ABС, чтобы когда ты вводил число 1-7 , показывал день недели, соответствующий данному числу


Информатика (17 баллов) | 37 просмотров
Дано ответов: 2
0 голосов

Var a:integer;
begin
writeln('введите номер дня недели');
read(a);
case a of
1:writeln('Понидельник');
2:writeln('Вторник');
3:writeln('Среда');
4:writeln('Четверг');
5:writeln('Пятница');
6:writeln('Суббота');
7:writeln('Воскресенье');
else
writeln('Ошибка!');
end;
end.

(310 баллов)
0 голосов

Тут с массивом ,так писать меньше было

(142 баллов)