Составьте программу для решения следующей задачи массив б задан случайным образом...

0 голосов
31 просмотров

Составьте программу для решения следующей задачи массив б задан случайным образом подсчитать сумму элементов массива состоящих из нечётных чисел


Информатика (12 баллов) | 31 просмотров
Дан 1 ответ
0 голосов

Var b:array [1..100] of integer; s,i:integer;
begin
for i:=1 to 100 do
begin
b[i]:=random(-100,100);
if odd(b[i]) then s:=s+b[i];
end;
write(s);
end.

(310 баллов)