составить программу подсчета суммы четных чисел от 10до 50
Program gg;
Var i,s: integer;
Begin
For i:=10 to 50 do
if i mod 2=0 then s:=s+i;
Writeln('Сумма всех четных чисел от 10 до 50 равна ',s)
end.