Пожалуйста, напишите программу в паскале (решение):Известна масса каждого человека из...

0 голосов
59 просмотров

Пожалуйста, напишите программу в паскале (решение):

Известна масса каждого человека из группы. Верно ли, что масса самого тяжелого из них превышает массу самого легкого более чем в 2 раза?


Информатика (605 баллов) | 59 просмотров
Дан 1 ответ
0 голосов

var min,max:integer;

a:real;

begin

write("Vvedite massi vseh ludei iz gruppy: ");

read(a);

min:=a;

while (a>0) do

begin

read(a);

if (a>max) max:=a;

if (a

end;

a:=max/min;

if (a>2) then write("Verno") else write("Neverno");

readln

end.

 

(172 баллов)