Составить программу в паскалебез использования random

0 голосов
50 просмотров

Составить программу в паскале
без использования random


image

Информатика (282 баллов) | 50 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Const N= {количество спортсменок напишите}
var a: array[1..N] of real; k,i: integer; 
begin
writeln('Введите данные');
for i:=1 to n do readln(a[i]);
k:=0;
for i:=1 to N do
if (a[i]<57)and(a[i]>50) then k:=k+1;
if k=0 then writeln('Не найдено') else writeln(k);
readln
end.


image
(797 баллов)
0

У меня pascal ABC, всё работает

0

аналогично)

0

можно скрин?)

0

См. в решении

0

ввожу данные через пробел, нажимаю enter и ничего)

0

не знаю в чем дело

0

Вводи лучше через enter каждое значение

0

через пробел не пройдет здесь, так массив не заполнишь

0

спасибо большое, теперь все работает )

0

=)