Напишите программу для вычисления суммы четырёх чисел(Pascal ABC)

0 голосов
73 просмотров

Напишите программу для вычисления суммы четырёх чисел(Pascal ABC)


Информатика (22 баллов) | 73 просмотров
Дано ответов: 2
0 голосов

var a, b, c, d: real;

begin

  readln(a, b, c, d);

  writeln(a + b + c + d);

end.

(2.1k баллов)
0 голосов

program summa;
var a,b,c,d,s:integer;
begin
write('Введите первое число: ');
readln(a);
write('Введите второе число: ');
readln(b);
write('Введите третье число: ');
readln(c);
write('Введите четвертое число: ');
readln(d);
s:=a+b+c+d;
write('Сумма равна: ',s);
end.

(1.4k баллов)