Помогите написать программу первого номера
Var x,y:integer; begin writeln('введите Х'); readln(x); writeln('ведите y'); readln(y); if (x>2.3) and (y>1) then write('точка попадает в заданную область') else write('точка не попадпет в заданную область'); end.