Напишите программу. В Паскале! Дана система: y={1,если x<0 {x+3, если 0<=x<10 {x/2, если...

0 голосов
59 просмотров

Напишите программу. В Паскале!
Дана система:
y={1,если x<0<br> {x+3, если 0<=x<10<br> {x/2, если x>=10


Информатика (65 баллов) | 59 просмотров
Дан 1 ответ
0 голосов

Var x,y:real;
begin
readln(x);
if x<0 then y:=1<br>else if (x>=0) and (x<10) then y:=x+3<br>else if x>=10 then y:=x/2;
writeln(y);
end.

(4.7k баллов)