Написать программу паскале:Даны два числа. Увеличить каждое из них в два раза, если их...

0 голосов
50 просмотров

Написать программу паскале:Даны два числа. Увеличить каждое из них в два раза, если их сумма четная, в противном случае увеличить в два раза только первое число.


Информатика (38 баллов) | 50 просмотров
Дан 1 ответ
0 голосов

Var x,y:longint;
begin
readln(x,y);
if (x+y) mod 2=0 then writeln(2*x,' ',2*y)
else
writeln(2*x,' ',y);
readln;
end.

(1.1k баллов)