Написать программу,котороя выводит на экран таблицу стоимости например яблок в диапазоне от 100г до 1 кг с шагом 100 ниже представлен рекомендуемый вид экрана программы во время ее работы
Var d,k,r: integer; begin writeln('Введите цену за 100г: '); readln (k); for d:=1 to 10 do begin r:=d*k; writeln(d*100, 'г=', r, 'руб'); end; end.