1. Составьте программу ввода и вывода массива: 5, -2, 3, -6, 7, 9, -4, 8, 1, 2, 7, -3.2....

0 голосов
210 просмотров

1. Составьте программу ввода и вывода массива: 5, -2, 3, -6, 7, 9, -4, 8, 1, 2, 7, -3.
2. Составьте программу заполнения массива A(20) датчиком случайных чисел в диапазоне от -50 до 49 включительно.
3*. Составьте программу заполнения массива, не используя клавиатуру, числами: 1, 3, 5, 7, 9, 11, 13, 15, 17, 19.


Информатика (82 баллов) | 210 просмотров
Дан 1 ответ
0 голосов

2.
For i:=1 to n do
  begin
   A[i]:=-50+Random(49);
   Write(A[i]:3);
  end;
3. 
For i:=1 to n do
  begin
  A[i]:=i;
     If not A[i] mod 2 = 0 then
    Write(A[i]:3);
  end;


(26 баллов)