Напишите программу нахождения значения выражения y=(x^2-√xa):|a|. Борланд Паскаль.
тока ответа не будет, как так мы не задаем значения.
Program prim; uses crt; var y,x,a,modul,koren,kvad:real; begin writeln('Решаем пример:'); kvad:=sqr(x); koren:=sqrt(x*a); modul:=abs(a); y:=(kvad-koren)/modul; writeln(y); end.