Помогите плизз. составить программу с if then. в pascal abc. номер 3. срочно нужно....

0 голосов
32 просмотров

Помогите плизз. составить программу с
if then. в pascal abc. номер 3. срочно нужно. зарание спасибо.


image

Информатика (211 баллов) | 32 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a, s: string;
i, w: integer;
begin
readln(a);
s:= a[1];
for i:= 2 to length(a) do
    if a[i] < s then
        s:= a[i];
val(s, i, w);
if i mod 2 = 0 then
   writeln('Не четная')
else
   writeln('Четная');
end.

(1.8k баллов)