Написать программу, которая выводит таблицу квадратов ....например, яблок в диапазоне от...

0 голосов
49 просмотров

Написать программу, которая выводит таблицу квадратов ....например, яблок в диапазоне от 100 г до 1 кг с шагом 100( нужно с циклом while)


Информатика (75 баллов) | 49 просмотров
0

Думаю напишу

Дан 1 ответ
0 голосов
Правильный ответ

Const h=0.1; a=0.1; b=1; var f,x: real; begin writeln ('Таблица значений функции: '); x:=a; while x<=b do begin f:=x*x; writeln ('Вес', x:6:2, ' Квадрат':6,f:6:2); x:=x+h; end;<span> end.

(353 баллов)
0

Разделите строчки

0

Еопировал из паскаля

0

спасибо