Составить ** паскале 1) y=(1-x^2+5x^4)^2

0 голосов
33 просмотров

Составить на паскале

1) y=(1-x^2+5x^4)^2


Информатика (12 баллов) | 33 просмотров
0

Что именно составить?

0

составить программу на Паскале

0

Программу чего)

Дан 1 ответ
0 голосов

Var
  x: LongInt;
  
begin
  readln(x);
  writeln(String.Format('y=(1-{0}^2+5*{0}^4)^2={1}', x, sqr((1-sqr(x)+5*power(x, 4)))));
end.

(16.9k баллов)