Написать программу в Pascal, с оператором while и doНайти сумму всех n-значных чисел,...

0 голосов
63 просмотров

Написать программу в Pascal, с оператором while и do

Найти сумму всех n-значных чисел, если 1 ≤ n ≤ 4


Информатика (39 баллов) | 63 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
  i, sum : integer;
begin
  sum := 0;
  for i := 1 to 9999 do
    sum := sum + i;
  write('Результат: ', sum);
end.

(918 баллов)