Написать программу через repeat.Дано натуральное число n>10. найти первую цифру данного...

0 голосов
31 просмотров

Написать программу через repeat.
Дано натуральное число n>10. найти первую цифру данного числа


Информатика (19 баллов) | 31 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

 var n: integer;
begin
 readln(n);
 repeat 
 n:= n div 10;
 until n<10;  <br> writeln(n); 
end.

(744 баллов)