Составьте программу,которая проверяет,является ли человек заданного возраста...

0 голосов
158 просмотров

Составьте программу,которая проверяет,является ли человек заданного возраста школьником,если возраст школьника-от 6 до 17 лет,и выводит на экран соответствующее сообщение:'Является'либо'Не является'


Информатика (14 баллов) | 158 просмотров
Дано ответов: 2
0 голосов

var Age: byte;

begin

  writeln('Введите возраст человека');

  readln(Age);

  if (Age>=6)and(Age<=17) then writeln('Является')</p>

  else writeln('Не является');

end. 

(2.1k баллов)
0 голосов

program name;
var
a:integer;
begin
writeln('Введите возраст человека');
readln(a);
if a>17 then writeln('Не Является')
else writeln('Является');
end.

(20 баллов)