Написать программу, определяющую номер квартала по введеному номеру месяца, используя...

0 голосов
102 просмотров

Написать программу, определяющую номер квартала по введеному номеру месяца, используя оператор case.


Информатика (14 баллов) | 102 просмотров
Дан 1 ответ
0 голосов

Var a,i,k:integer;
begin
Writeln ('Введи номер месяца');
Readln (k);
if (k>0) and (k<13) then <br>case k of
1..3: writeln ('Первый квартал');
4..6: writeln ('второй квартал');
7..9: writeln ('третий квартал');
10..12: writeln ('четвертый квартал');
End
else writeln ('неверный ввод');
Readln;
end.



(844 баллов)