Напишите программу ** ABC паскале которая вычисляет сумму всех чётных чисел в диапазоне...

0 голосов
70 просмотров

Напишите программу на ABC паскале которая вычисляет сумму всех чётных чисел в диапазоне от 1 до n


Информатика (15 баллов) | 70 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

program z;
var n,i,s:integer;
begin
write('n='); readln(n);
for i:=1 to n do
if i mod 2 = 0 then s:=s+i;
write('Сумма = ',s);
end.
(310 баллов)