Составить программу. ПаскальВывести ** экран номер четверти, которой принадлежит точка с...

0 голосов
42 просмотров

Составить программу. Паскаль
Вывести на экран номер четверти, которой принадлежит точка с координатами (х;у) .
Напишите пожалуйстааа)))


Информатика (17 баллов) | 42 просмотров
Дан 1 ответ
0 голосов

Var
x,y:real;
begin
writeln('Введите x и y: ');
readln(x);
readln(y);
if (x>0) and (y>0) then
  begin
    writeln('Первая четверть');
  end;
if (x<0) and (y>0) then
  begin
    writeln('Вторая четверть');
  end;
if (x<0) and (y<0) then<br>  begin
    writeln('Третья четверть');
  end;
if (x>0) and (y<0) then<br>  begin
    writeln('Четвертая четверть');
  end;
End.

(249 баллов)