Напишите программу, которая вводит координаты двух точек ** числовой оси и выводит...

0 голосов
62 просмотров

Напишите программу, которая вводит координаты двух точек на числовой оси и выводит расстояние между ними. Учитывайте, что первый может быть введена меньшая координата.


Информатика (23 баллов) | 62 просмотров
Дан 1 ответ
0 голосов

Program z_1;
var a, b: integer;
begin
   writeln('Введите координату 1');
   readln(a);
   writeln('Введите координату 2');
   readln(b);
   writeln(abs(a-b)); {abs=модуль числа}
end. 

(14 баллов)